Окт 05

Дано: После команд apt-get autoremove или apt-get -f install могут появиться надписи The link /vmlinuz.old is a damaged link и you may need to re-run your boot loader[grub]

Решение: Проблема решается двумя командами:
sudo update-grub
sudo update-grub /dev/sda

В качестве /dev/sda нужно указать диск, с которого грузится система.
Собственно, всё.

Поделиться:

Автор: JohnnyТэги: , , , , ,


Оставьте свой комментарий

Нужно войти в систему, чтобы оставлять комментарии.



Блог саратовского админа   

При использовании материалов сайта на других ресурсах прошу оставлять прямую ссылку на оригинал статьи.